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Starting and Using Webtop 

To log in to a repository: 

1. Access the Login URL. 

2. Enter your Login Name and Password. 

3. Select a Repository. 

4. Click Login. 

To change your password: 

1. Access the Login dialog. 

2. Click More Options if the Change Password button is not already displayed. 

3. Click the Change Password button. 

4. Enter your current password and your new password and click Apply. 

To log out of a repository: 

1. Click the Logout button on the banner. 

To change the columns displayed in the content pane: 

1. Click the Preferences button. 

2. Click the Columns tab. 

3. Click the Edit link next to the set of columns you want to change. 

4. Add and remove columns using the right and left arrows. 

5. Use the up and down arrows to change the display order. 

6. When finished, click OK. 

7. When finished editing all columns, click OK. 
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Creating Content (1 of 2) 

To create a new folder: 

1. Browse to the folder or cabinet where you want to create the folder. 

2. Select File > New > Folder from the menu. 

3. On the New Folder: Create screen, enter the Name and select the Type for the folder 
(typically Folder). 

4. Click Finish. 

To create a new document: 

1. Browse to the folder where you want the document to initially appear. 

2. Choose File > New > Document from the menu. 

3. On the New Document: Create screen, enter the Name and select the Type, Format, 
and Template for the document. 

4. Click Finish to launch appropriate editing application. 

5. In the editing application, save your new document and close the editing application. 

6. In Webtop, check the box next to your document to select it. 

7. Choose File > Check In from the menu. 

8. On the Checkin screen, click OK to save the document in the repository. 

To import existing objects: 

1. Browse to the folder where you want the imported document to initially appear. 

2. Choose File > Import from the menu. 

3. On the Import screen, click Add Files to browse the local file system. 

4. Select the file(s) and click OK.  

5. When you have finished selecting the files, click Next. 

6. Enter the Name and select a Type and Format for the imported document. Repeat for 
each document you are importing.   

7. Click Finish to transfer the document to the repository. 
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Creating Content (2 of 2) 

To export content: 

1. Select the object or objects that you want to export. 

2. Select File > Export from the menu. 

3. In the Select Folder dialog box, browse to the folder on your local computer where you 
want to copy the object and click OK. 

To export information about a location or search result: 

1. Navigate to the list you want to export. 

2. Select Tools > Export To CSV from the menu. 

3. Select which columns you want to export. All columns are selected by default. 

4. Rearrange the column order as desired. 

5. Click OK.  

6. Select whether to view (Open) or save (Save) the file. 

7. If you chose to save the file, select the desired location.  

To enable drag and drop: 

1. Click the Preferences button. 

2. On the General tab, select the Drag and Drop check box. 

3. Click OK. 

4. Click Install to install the plug-in. 

5. Close and restart the browser. 

To import content into the repository using drag and drop: 

1. Select the files and/or folders on your local computer. 

2. Drag the selection and drop it onto a folder in Webtop. 

3. When prompted, enter the information for each added folder or file, or click Finish to 
accept the defaults for all imported content. 

To export content from the repository using drag and drop: 

1. Select an object in Webtop by clicking it. 

2. Drag the document and drop it into a folder on your local file system. 
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Finding Content (1 of 2) 

To perform a simple search: 

1. Enter the search word(s) in the Search field. 
Note: Simple search is case sensitive when full-text indexing is not implemented. 

2. Click Search. The results are displayed in the content pane. 

To perform an advanced search: 

1. Click the arrow next to the Search button and click Advanced. The Advanced Search 
screen displays. 

2. Enter the desired search parameters. 

3. Click Search. The results are displayed in the content pane. 

To configure specific property conditions: 

1. A row of property parameters is displayed on the Advanced Search screen. 

2. Select a property from the first list. 

3. Select an operator from the second list. 

4. Enter search criteria in the final field. 

5. Click the Add another property link to add multiple conditions. 

6. When finished, click Search. 

To view the most recent results without re-launching: 

1. Click the arrow next to the Search button. 

2. Click Last Results. 

To edit a search: 

1. After search results are returned, click the Edit Search icon. The Advanced Search 
screen is displayed. 

2. Edit the search criteria. 

3. When finished, click Search. 
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Finding Content (2 of 2) 

To save a search: 

1. After search results are returned, click the Save Search icon. The Saving Your Search 
screen is displayed. 

2. Enter a Name and Description for the saved search. 

3. Select to Include Results or Make Public. 

4. When finished, click OK. 

To access saved searches: 

1. Click the Searches node. 

To manage saved searches: 

1. Click the Searches node. 

2. Right-click the saved search and select Search from the pop-up menu to view the results 
of a saved search. 

3. Right-click the saved search and select Edit from the pop-up menu to edit the criteria for a 
saved search. 

4. Right-click the saved search and select Delete from the pop-up menu to delete a saved 
search. 
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Managing Content 

To check out an object: 

1. Select the desired object. 

2. Select File > Check Out from the menu. A lock will be placed on the object. 

To cancel a checkout: 

1. Select the desired checked out object. 

2. Select File > Cancel Checkout from the menu. The object will be saved without any of the 
changes made to it while it was checked out. 

To edit an object: 

1. Select the desired object. 

2. Select File > Edit from the menu. A lock will be placed on the object and the appropriate 
editing application will launch. 

To check in an object: 

1. Select the desired checked out object. 

2. Select File > Check In from the menu. The Checkin screen is displayed. 

3. Update any desired properties and click OK. 

To view all versions of an object: 

1. Select the desired object. 

2. Select View > Versions from the menu. 

To delete content: 

1. Select the object to be deleted. 

2. Select Edit > Delete from the menu. 

3. Select whether you want to delete all versions or only the selected version. 

4. Click OK. 
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Changing Content Location 

To move content: 

1. Select the object to be moved. 

2. Select Edit > Add to Clipboard from the menu. 

3. Navigate to the destination folder. 

4. Select Edit > Move Here from the menu. 

To link content (have it appear in multiple locations): 

1. Select the object to be linked. 

2. Select Edit > Add to Clipboard from the menu. 

3. Navigate to one or more destination folders. 

4. For each folder, select Edit > Link Here from the menu. 

To copy content to a different folder: 

1. Select the object to be copied. 

2. Select Edit > Add to Clipboard from the menu. 

3. Navigate to the destination folder. 

4. Select Edit > Copy Here from the menu. The selected object is duplicated in the 
destination folder as a new object with version number 1.0. 
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Using the Clipboard 

To add an object to the clipboard: 

1. Select the desired object. 

2. Select Edit > Add to Clipboard from the menu. 

To view the clipboard: 

1. Select Edit > View Clipboard from the menu. 

2. To close the clipboard, click the Close button. 

To remove an object from the clipboard: 

1. Select Edit > View Clipboard from the menu. 

2. Select the object you want to remove. 

3. Click the Remove link. 

4. Click the Close button. 
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Viewing Content 

To view an object’s properties: 

1. Select the desired document. 

2. Select View > Properties > Info from the menu.  
Note: You can also right-click and select Properties from the pop-up menu. 

To view an object: 

1. Select the desired document. 

2. Select File > View from the menu. 
Note: You can also double-click an object link to open it. 

3. The document is opened in the appropriate viewing application. 
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Subscriptions and Notifications 

To subscribe to an object:  

1. Select one or more objects. 

2. Select Tools > Subscribe from the menu. 
If the Subscribe option is not available, then you have already subscribed to that object. 

To unsubscribe to an object: 

1. Select one or more objects. 

2. Select Tools > Unsubscribe from the menu. 

To subscribe another user to an object:  

1. Select one or more objects. 

2. Select Tools > Subscribe Others from the menu. 

3. In the selection dialog box, select one or more users. 

4. Click OK. 

To turn on read notifications: 

1. Select one or more objects. 

2. Select Tools > Turn On Read Notification from the menu. 
When the object is viewed, exported, checked out, or edited, a notification will be sent to 
the Documentum Inbox. 

To turn off read notifications: 

1. Select the desired object. 

2. Select Tools > Turn Off Read Notification from the menu. 

To turn on change notifications: 

1. Select one or more objects. 

2. Select Tools > Turn On Change Notification from the menu. 
When the object is checked in, a notification will be sent to the Documentum Inbox. 

To turn off change notifications: 

1. Select the desired object. 

2. Select Tools > Turn Off Change Notification from the menu. 
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Links 

To add content to your browser favorites list: 

1. Select the object that you want to add. 

2. Select File > Add to Favorites from the menu. 

3. In the Add Favorite dialog, select a folder and click OK. 

To send an object as a web-link: 

1. Select the desired document. 

2. Select File > Email as Web-link from the menu.  
Your default email application is opened with a message that contains the web-link. 

To create a link to an object: 

1. View the Properties for the object 

2. Click and drag the icon next to the object name to the desired destination. 
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Renditions and Annotations 

To import a rendition: 

1. Select the desired object. 

2. Select File > Import Rendition from the menu. 

3. On the Import Rendition dialog, browse the local file system to locate the rendition file. 

4. Click OK. 

To view an object’s renditions: 

1. Select the desired object. 

2. Select View > Renditions from the menu. 

To add a preferred rendition: 

1. Click the Preferences button. 

2. Click the Formats tab. 

3. Click the Add link. 

4. In the Formats dialog, select the desired format in the Format for viewing drop-down. 

5. Click OK. 

To view the PDF rendition of a document: 

1. Select the object in the content pane. 

2. Select View > Renditions from the menu. 

3. Select the PDF document. 

4. Select File > View from the menu. 
The PDF file is opened in Adobe Acrobat 

5. Use the tools in Adobe Acrobat to add and edit annotations. 
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Relationships 

To create a relationship between two objects: 

1. Select the object you want to be the parent. 

2. Right-click and select Add Relationship from the pop-up menu. 

3. Select the object to relate. 

4. Click Next. 

5. Select the type of relationship from the Relationship drop-down. 

6. Optionally add a Description. 

7. Click Finish. 

To view an object’s relationships: 

1. Select the desired object. 

2. Select View > Relationships from the menu. 

To remove an object relationship: 

1. View the relationship for an object. 

2. Select the object to remove. 

3. Select File > Remove Relationship from the menu. The Delete dialog displays. 

4. Click OK. 
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Lifecycles  

To apply a lifecycle to an object: 

1. Select the target object. 

2. Select Tools > Lifecycle > Apply from the menu. 

3. On the Apply Lifecycle screen, select the desired lifecycle and click OK. 

To manually change lifecycle states: 

1. Select the target object. 

2. Select the desired state change from the Tools > Lifecycle menu: Promote, Demote, 
Detach, Suspend, or Resume. 
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Workflows  

To start a workflow: 

1. Select a document. 

2. Choose Tools > Workflow > Start Attachments from the menu. 

3. On the Start Workflow page, select a workflow template and click OK. 

4. Enter a description of the workflow and any other required information and click Finish. 

To view and act on a workflow task: 

1. Browse to the Documentum Inbox. 

2. Double-click the name of the task to view its details. 

3. Perform the indicated task. 

4. When finished with the task, click Finish. 

To change your availability for workflow tasks: 

1. At the top of the Inbox, click the I am available link. 

2. Select the check box that changes your status to unavailable. 

3. Click edit to select another user to receive your tasks. 

4. Click OK. 

Workflow Reporting: 

1. Select Tools > Workflow > Workflow Reporting to view all workflows. 

2. Select Tools > Workflow > My Workflows to view the workflows you own. 

To send a quickflow: 

1. Select the object you want to route. 

2. Select Tools > Workflow > Quickflow from the menu. The Quickflow dialog displays. 

3. Click the Select user/group link. The Select User Or Group dialog displays. 

4. Select the users or groups and click OK. The Quickflow dialog displays again. 

5. Select the Priority, type a message about the quickflow in the Instructions field, and 
select the desired delivery options. 

6. When finished, click OK. 
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Documentum Security (1 of 2) 

The basic permission levels are: 

NONE: no access 

BROWSE: view object properties 

READ: view the content file of an object 

RELATE: add comments to PDF or TIFF file 

VERSION: modify an object and check it in as a new version 

WRITE: modify an object and check it in as the same version 

DELETE: delete an object 

The extended permissions are: 

Change Location: move an object to another folder 

Change Owner: assign a new owner to an object 

Change Permission: change an object’s permission settings 

Run Procedure: execute a procedure 

Change State: change an object’s lifecycle state 

Extended Delete: grants DELETE permission only 

To assign permissions sets: 

1. View the target object’s properties. 

2. Click the Permissions tab to view the object’s current permission settings. 

3. Click the Select link next to Permission set name. The Choose a permission set dialog 
displays. 

4. Select the desired permission set from the list. 

5. Click OK to assign the permission set to the target document. 

6. Click OK to finish. 
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Documentum Security (2 of 2) 

To modify the permissions for an object: 

1. View the target object’s properties. 

2. Click the Permissions tab to view the object’s current permission settings. 

3. Scroll down to the Additional Permissions section. 

4. Click the Add link to add additional users or groups. 

5. On the Choose a user/group dialog, select the desired users and groups from the list on 
the left and click the right-facing arrow to add them to the selection list on the right. 

6. Click OK. For each user and group that was selected, the Set Access Permissions dialog 
displays. 

7. Select a Basic Permissions level from the drop-down list. 

8. Select the desired Extended Permissions options. 

9. Click Finish. 

10. Click Continue to apply to multiple users/groups. The Permissions dialog displays with 
the configured permission settings. 

11. Click OK to save the modifications and close the Properties dialog. 

To remove permissions from a user or group: 

1. View the permissions for the object. 

2. Select the user or group in the Additional Permissions section. 

3. Click the Remove link. 

4. Click OK to close the Properties dialog. 
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Presets (1 of 2) 

To create a new preset: 

1. Select the Presets node under Administration. 

2. Select File > New > Preset from the menu. The Presets editor opens with the Setup tab 
displayed. 

3. Enter a name for the preset in the Preset Name field. 

4. Optionally, enter a description in the Description field. 

5. To define the scope, click the Select button next to the items to which the preset will apply. 

6. Select the desired item(s) and click OK. Selected items will display on the dialog. 

7. Select whether the preset applies to all repositories or just the current one. 

8. Click the Next button. 

9. On the Rules tab, select the desired filter from the box on the left. 

9.1. For the Actions rule: 

9.1.1. Use the drop-down to select the menu option (All, File, Edit, View, Tools). 

9.1.2. Select the action to exclude from the list on the left. 

9.1.3. Click the right-facing arrow to move the selected actions to the Excluded 
list on the right. 

9.2. For the Attributes rule: 

9.2.1. Select the desired object type from the Available Types list. 

9.2.2. Select the desired property from the Available Attributes list. 

9.2.3. Type the value(s) to be available for that property in the Value field. 

9.2.4. Click the right-facing arrow to add the values to the Current Value(s) list. 

9.2.5. Click the Apply button. 

9.3. For the Permissions and Groups rules: 

9.3.1. Click the Select button. 

9.3.2. Search for and select the desired permissions or groups. 

9.3.3. Click OK to add the selections to the Selected list. 

9.4. For all other rules: 

9.4.1. Select the item to include from the list on the left. 

9.4.2. Click the right-facing arrow to add the actions to the Selected list on the 
right. 

10. Click Finish when done defining the rules. 
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Presets (2 of 2) 

To create a new preset based on a template: 

1. Select the Presets node under Administration. 

2. Select File > New > Preset from the menu. 

3. Enter a name in the Preset Name field. 

4. Click the Select button next to Start with another preset. The Choose a preset dialog 
displays. 

5. Select the desired preset and click OK. 

6. Assign desired users, locations, or types (scope). 

7. Click Next. 

8. Edit the rules for the new preset, if needed. 

9. Click Finish. 

To edit a preset: 

1. Select the Presets node under Administration. 

2. Select the desired preset. 

3. Select File > Edit from the menu. 

4. Edit the scope as desired. 

5. Click Next. 

6. Edit the defined preset rules as desired. 

7. Click Finish. 

To delete a preset: 

1. Select the Presets node under Administration. 

2. Select the desired preset. 

3. Select File > Delete from the menu. 

4. At the warning prompt, click OK. 
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Virtual Documents (1 of 2) 

To convert an existing simple document to a virtual document: 

1. Select the target object. 

2. Select Tools > Virtual Documents > Convert to Virtual Document from the menu. 

To add components to a virtual document: 

1. Make sure the Virtual Document Manager screen is displayed. 

2. Select Tools > Virtual Documents > Add Child from the menu. 

3. Select the desired source (From Clipboard, From File Selector, or Using New 
Document) from the sub-menu. 

To change the position of a component within the virtual document hierarchy: 

1. Drag a component in the Virtual Document Manager screen and drop the component in 
its new position. 

2. Select Reposition from the pop-up menu. 

To apply the same version label to all children of a virtual document: 

1. Select a virtual document. 

2. Select Tools > Virtual Documents > Modify Version Labels from the menu. 

3. On the Modify Version Labels screen, select an action: Add a label or Remove a label. 

4. Select the target label or enter a new one. 

5. If desired, aslect the Apply to all descendants check box. 

6. Click OK. 

To bind a specific version of a component to a virtual document: 

1. Select a component in the Virtual Document Manager screen. 

2. Select Tools > Virtual Documents > Fix to Version from the menu. 

3. On the Fix to Version screen, select the desired version option from the Always Use 
drop-down list. 

4. Click OK. 
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Virtual Documents (2 of 2) 

To create a snapshot: 

1. Select a virtual document. 

2. Select Tools > Virtual Documents > New Snapshot from the menu. 

3. On the Create snapshot screen, enter a Name for the snapshot. 

4. Provide additional property information if desired.  

5. Select the Freeze snapshot check box to prohibit modifications to the components of the 
snapshot. 

6. Click Finish. 



© 2005 EMC Corporation. All rights reserved.

Getting Started with Documentum 
Job Aids 

 

 

Job Aids - 22 

© 2008 EMC Corporation. All rights reserved. 

Formal Records 

To declare one or more objects as a formal record: 

1. Select the object you are declaring as a formal record. You can select more than one if you 
intend to declare multiple objects. 
Note: Selecting another formal record or folder is not permitted. 

2. Select Records > Declare Formal Record from the menu.  

3. Select Individual records or One record if you are declaring multiple objects; otherwise, 
proceed to the next step. 

4. Click the Select link next to File Plan. 

5. Double-click the desired cabinet/folder to navigate to the desired location and select the 
desired folder. 

6. Click OK to accept the selected folder for the File Plan. The Declare Formal Record 
screen is updated, displaying additional fields. 

7. Optionally, click the drop-down list for the Type to change the default option displayed.  

8. Optionally, click the drop-down list for the Form Template to change the default option 
displayed.  

9. Optionally, select the Unlink source documents check box: if you want the source 
documents to be automatically moved to an internal RM location. 

10. Click Continue to accept entries. 

11. Optionally, fill in the Info form as needed. There are no mandatory fields. You can click the 
Insert button to add fields for the Authors and Keywords and click the Delete button to 
remove them. 

12. Click Next to fill in each form if you are declaring multiple objects individually. 

13. Click Finish to accept the entries and create the formal record. 

To undeclare a formal record: 

1. Select each formal record that is to be undeclared. 

2. Select Records > Undeclare Formal Records from the menu. 
Note: A confirmation screen is displayed to confirm the action(s). Any formal record that is 
under retention cannot be undeclared as a formal record. You must remove the retention 
policy from a formal record before you can undeclare it as a formal record. 

3. Click OK to continue with the actions as indicated in the confirmation screen. 
Note: Undeclaring a formal record simply removes the records metadata and record 
snapshot - it does not actually remove the source document. 
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Record Relationships and Versioning (1 of 2) 

To create a record relationship: 

1. Select the desired parent object to be related.  
Note: Although you are able to declare one or multiple objects as a formal record you 
cannot select more than one to create a record relationship.  

2. Select Records > Create Record Relationship from the menu.  

3. Select one of the options from the drop-down list for the Relationship.  
Note: The default values provided as options in the drop-down list are Reference and 
Supporting. This feature is used for labeling only; there is no business logic behind these 
options. 

4. Double-click the desired cabinet/folder to navigate to the location of the target child record. 

5. Select the desired child target object and click OK to create the record relationship. 

To view a record relationship 

1. Select the desired parent object in the relationship. 

2. Select View > Record Relationships from the menu. 

To remove a record relationship: 

1. Select the desired parent object in the relationship. 

2. Select View > Record Relationships from the menu. 

3. Select the desired child object in the relationship. 

4. Select Records > Remove Record Relationship from the menu. 

5. Click OK to confirm and continue with the action.  

To check out a formal record: 

1. Select the formal record you want checked out. 

2. Select File > Check Out from the menu. If the formal record references the CURRENT 
version of the source document, the checkout process will check out both the formal 
record object and the source document. 

3. If the formal record references an older non-CURRENT version of the source document, 
two options are presented. Select Only the Formal Record (to check out metadata only) 
or Formal Record and all Contents (to check out both metadata and content). 

4. Click OK. 
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Record Relationships and Versioning (2 of 2) 

To check in a formal record: 

1. Select the formal record you want checked in. 

2. Select File > Check In from the menu. 

3. You can select to save as minor version or major version. You cannot save as the same 
version. 

4. Optionally, you can type a Version Label and a Description. 

5. Click OK. 
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Physical Records 

To make a library request: 

1. Right-click the desired object and select Make Library Request from the pop-up menu. 

2. Enter a unique identifier in the Name field. 

3. Enter a date for pickup or shipment of requested objects. 

4. Select a notification preference. 

5. Select a shipping option 

6. Optionally enter a note. 

7. Click Finish. 

To view library requests: 

1. Select View > My Library Requests from the menu. 

To cancel a library request: 

1. Right-click the desired library request and select Cancel Request from the pop-up menu. 
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Keyboard Shortcuts for Windows and Mac Operating Systems 

 

Table A-1. Shortcuts for navigating and selecting in the list view 

Action Microsoft Windows 
Shortcut 

Mac OS Shortcut 

Check Out O O 

Edit E E 

View V V 

Check In I I 

Open a document in read-only mode Enter Enter 

Subscribe U U 

Email M M 

View Properties P P 

Export Shift+E Shift+E 

Start Quickflow Q Q 

Add to clipboard Shift+C Shift+A 

Copy here Shift+V Shift+C 

Move here Shift+M Shift+M 

Link here Shift+L Shift+L 

Delete Delete Delete 

Apply Lifecycle L L 

Promote to next state R R 

Demote to previous state D D 

Declare record Shift+R Shift+R 

Create discussion Shift+U Shift+U 

Covert to virtual document Shift+T Shift+V 

Create new document Shift+N Shift+N 

Import Shift+I Shift+I 

Help Shift+H  Shift+H 

Advanced search Shift+S Shift+S 

Logout Shift+O Shift+O 
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Table A-2. Shortcuts for navigating and selecting in the thumbnail view 

Action Microsoft Windows 
Shortcut 

Mac OS Shortcut 

Select All Ctrl+A Cmd+A 

Select multiple Ctrl+click  

Select consecutive Shift+click  

Next item Right arrow Right arrow 

Previous item Left arrow Left arrow 

Item in row above Up arrow  

Item in row below Down arrow  

 

Table A-3. Shortcuts for navigating and selecting in a table 

Action Microsoft Windows 
Shortcut 

Mac OS Shortcut 

Select All Ctrl+A Cmd+A 

Select multiple Ctrl+click  

Select consecutive Shift+click  

Next item in list Down arrow Down arrow 

Previous item in list Up arrow Up arrow 

 

Table A-4. Shortcuts for navigating and performing actions in a form 

Action Microsoft Windows 
Shortcut 

Mac OS Shortcut 

Go to the next field or button Tab Tab 

Go to the previous field or button Shift+Tab Shift+Tab 

Choose a button action Enter Enter 

 

 


