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Overview

Forms covered include:

•	 SAAADMS  (including all tabs)

Forms accessible from the SAAADMS options menu:

•	 SAASUMI -- application summary form

•	 SOAGPAT -- GPA/ Averages

•	 SOASUPL -- Supplemental Information

•	 SAAQUAN -- freeform Q & A from online application

•	 SOATEST -- Test Scores

•	 SOAHSCH and SOAPCOL-- High School and Prior College / University

•	 SOAPCOQ - Prior College / University summary query form

•	 SAAACKL -- Admissions Application/Checklist Summary form 

•	 and the Field Lookup Utility - under the How to Document Index (Icon in tool bar)

Tasks covered include:

•	 Viewing admissions status (checklist; decisions, etc.)

•	 Making changes to current applications including program; major, or concentration

•	 Adding an application(s)

•	 Deferring an application

•	 Creating an application in SAAADMS including prior education  
(SOAHSCH, SOAPCOL) and/or test scores (SOATEST)

•	 Updating the admissions documents’ checklist

Tasks not covered but acknowledged include:

•	 Indexing and updating imaged documents (see Imaging documentation)

 The bottom left of the form displays errors and warnings. This area is referred to as the auto-hint line and 
should be consulted if you are experiencing any problems. Even if you are not experiencing difficulties 
you should always keep an eye on this bar, especially if you are updating fields, as it provides important 
information such as confirmation of saved data and warnings or errors that may block your progress.N

ot
e
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Accessing the “Admissions Application Form” (SAAADMS)

Type the name of the form SAAADMS in the Go To field.

The following form will appear:

Enter the ID and Term, then select Next Block to access application information for the named applicant.

The View Current/Active Curricula check box offers the option to restrict the records returned to active 
records only (I.e. no historical records).

Field Lookup

View the Field Lookup tool for descriptions and details for each field. It is accessible through the Banner 
Documentation Index via the Banner for administrative staff (INB) web site at: 
https:www.mcgill.ca/inb
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Find the form required (E.g. SAAADMS) and click one of the two field lookup icons in the right columns in 
order to access either the tool or a printer friendly version of it.

The Field lookup tool displays the particular Banner form and hovering the cursor over any field will display 
a description of the field’s usage. (See example of Application Status below)

Use the Next Block icon to cycle through the various tabs or blocks within a form.
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Viewing admissions status (checklist, decisions, etc.)

SAAADMS is primarily used for viewing  undergraduate student application information. Most of the 
information found within this form is entered into Banner via batch processes which copy applicant info 
directly from the web application forms. 

The primary reasons for viewing admissions info through SAAADMS is to verify status, program curriculum 
and field of study for an application; to acknowledge or verify the receipt of admissions documents; or to 
assess applications in order to render admissions decisions. Occasionally, modifications to an application 
are made through this form.

Application Tab

The Application tab displays most of the required information for viewing an application. The upper portion 
displays the entry term, the application number (applicants can submit as many applications as they 
desire), the type of applicant and the application status. Only Admission Type; Student Type; Residence; 
and Full or Part Time status are allowable modifications in this block. The application status is automatically 
generated by the system and should never be manually updated.

The lower portion (Curricula & Field of Study) displays a summary of only the current, active program 
and field of study choice(s) for the selected application. A scroll bar (at the far right in the upper block) 
enables review of the different applications, if they exist. The Application Number field indicates which 
application is being viewed, and the application selected then applies to the lower blocks and to all of 
the other tabs. (You must always return to the Application tab to select a different application when 
viewing data under any of the other tabs.)
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Checklist Tab

Depending on your security rights, you can update the checklist items in SAAADMS or SAAACKL. In 
SAAADMS, the Checklist tab lists the documents required to complete an application, based on rules for 
the program and type of applicant. This tab displays the same list as the SAAACKL form.

Received Date indicates if and when the document was received. Applicants from Ontario high schools 
and CEGEPs will require an electronic transcript which is received and loaded automatically. If addi-
tional documents are required from the applicant, these can be added to the checklist. To add an item 
to the checklist, select Record>Insert from the menu. To remove an item from the checklist, highlight the 
item and select Record>Remove

Applicants upload their documents using Minerva. Departments who receive paper documents from 
the applicant must scan and index them. This  automatically updates the Received Date in SAAADMS 
and SAAACKL. Departments not using the imaging system to scan and index must manually update the 
Received Date. 

Documents such as transcripts will identify the institute of origin in the Item Description field. Item 
Descriptions may be included for other document types.  If the Item Description field is not populated, 
the imaging system will use this field to record the Banner user ID of the individual who indexes the 
document.

For more details on updating the checklist items, refer to the SAAACKL section of this document.
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Sources, Interests, Comments

Additional information is or may be stored under the Sources Interests, Comments tab (source of application 
- paper or web), current interests (including housing requests), or comments (such as who is authorized 
to have information on the application status).

Contacts, Cohorts, Attributes Tab

The Contacts, Cohorts, Attributes tab is where any attributes regarding admissions qualifications are 
noted. Although the Contacts block is not currently used, some faculties (Medicine; Dentistry; Physical & 
Occupational Therapy; and others) use the Cohorts block, and all applications have an attribute indicating 
the placement year (Year 1, Year 2, etc).
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Fees, Mail Submission, Withdrawal Data Tab

The Fees, Mail Submission, Withdrawal Data tab is infrequently used. The Application Fees block 
does not show payment details but does indicate if a fee has been waived. Some information will be 
stored in the Additional Data block, such as the education level of the applicant or the session (used for 
Continuing Education). Withdrawal Reason is also used where applications have been withdrawn.
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Associated Forms

There are a number of forms associated with SAAADMS which are accessible from the Options menu. 
These forms provide additional information, either as summaries of information available within 
SAAADMS or supplementary to it. Some are query only while some may be used to update information 
related to an applicant or their application. For specific information on fields within any of the following 
forms, please refer to the Field Lookup utility within the Document Index.

SAASUMI

This form is available in the Options menu only while the cursor is in the key block of SAAADMS, and 
when at minimum, an ID has been entered in the ID field. Selecting SAASUMI from the menu will call the 
form and automatically populate the blocks. This is a query only form which provides a summary of 
all of all applications submitted by the applicant. Selecting any of the application rows in the block will 
display the respective curricula and field of study information. If a term is specified in SAAADMS prior to 
calling SAASUMI from the options menu, only applications specific to the term stated will be returned.

Providing more information in the key block of SAASUMI will, likewise, restrict what information will be 
displayed in the following blocks. (i.e. specifying a particular term will result in only applications for that 
term being displayed.)



Last Updated: 06-Sep-2016 

Associated Forms

SIS 302McGill IT Services
page 11 of 39

SOAGPAT

This form is used to record Grade Point Averages for an applicant.

The form incorporates the rating or averaging type used along with the actual rating, for each application 
submitted.

Averages are usually updated by an electronic batch process when electronic transcripts are received for 
Quebec CEGEP and Ontario high school applicants. Scores from Individual sources may be entered directly 
by selecting the GPA type, the score, the application number and the term code. Save, and repeat the 
process for each application and each requested GPA.

The school field must always display 999999. All averages must be attached to a term and application 
number.

SOASUPL

The first block of the Application Supplemental Information form is currently only used at McGill to 
record the admit school, which is the school from which the applicant has most recently completed any 
studies and generally the institute wherein the applicant has achieved the highest level of education.
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The second block of the form is used to record additional data specific to web application questions or 
for various professional or specialized programs. This second block is only accessible if a term and 
an application number have been specified in the key block. The flags are used to indicate a Yes/No 
response. Click in the flag number to see what information it pertains to. (See Flags Descriptions)

 
 

SAAQUAN

This form is used by some faculties to display long or free form type responses to questions posed in 
student applications. The form displays a summary of the application along with the questions and 
responses, enabling a display of the questions or responses in larger, and in some instances, editable 
windows outside the display area provided. Select the pencil icons to expand the editable fields. 
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SOATEST

This form is used to view and update test score information for an applicant. Most test score information 
is loaded automatically from electronic test data received directly from the test centres.

If a test score is linked to a checklist item on a student’s admissions application, the checklist will be 
automatically updated as received (SAAACKL & SAAADMS) with the most recent test date information 
(date taken) from SOATEST.

SOAHSCH

All high schools reported by an applicant are recorded on this form. Each is linked to a checklist code. 
The High School Address tab displays contact info for the school. Additional details on the high school 
record can be viewed by going to the Options menu and clicking on High School Additional Information.
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SOAPCOL

All CEGEPs, Colleges or Universities reported by the applicant are recorded here. 

Each is linked to a specific checklist code. Each can also be linked to multiple degree records, start, end 
and graduation dates as well as GPAs The system use indicates whether it is used for Student (1) or 
Human Resources (2) . The Goal field is used to indicate whether the previous school information should 
appear on the McGill transcript as part of the basis for admission.

SOAPCOQ

The Prior College Summary Form is a stand alone query form which is used to query information about a 
person’s prior college experience, such as degrees, number of course hours, and GPA. 
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SAAACKL

Depending on your security rights, you can update the checklist items in SAAADMS or SAAACKL. The 
Admissions Application/Checklist Summary (SAAACKL) form is used to display admissions applications 
and their corresponding checklist items. These are documents required to complete an application, 
based on rules for the program and type of applicant Enter an ID in the key block and click Next  Block to 
display a summary of each application and corresponding curricula information for that ID. 

The Application Summary section has no user updatable fields. Scrolling through the applications will re-
flect the corresponding checklist items in the Application Checklist section. The primary use of SAAACKL 
is to view and update receipt data for the documents. This is performed manually by entering the date in 
the Received Date field, or automatically by the imaging system when indexing. For documents received 
electronically, such as transcripts or test scores, the Received Date is automatically updated.

Document requests, in addition to those automatically generated by the system based on rules in 
the Admissions Checklist Rules Form (SAACHKB), can be entered manually. They will be indicated as 
such using the Generated by System radio buttons (Yes/No). To add an item to the checklist, select 
Record>Insert from the menu. To remove an item from the checklist, highlight the item and select 
Record>Remove

 It is important to verify you have chosen the correct application if there are more than one. 
Note the application number and term as well as the program information before updating any 
checklist.N

ot
e

There are a number of dates associated with the checklist items. The First Request field indicates when 
the item was initially requested. The Last Request field indicates when the most recent request was 
made. The Deadline field is only used to record a confirmation deadline for an accepted applicant. To do 
so, use the checklist code CONF. The deadline will display to the applicant in Minerva. The Count field 
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indicates the number of times a request for the document was made. 

The Mandatory checkbox is used to designate the required documents. Enter WEBDISPLAY in the Status 
field to display the checklist item to the applicant in Minerva.

If all mandatory items associated with a specific application are updated with a Received Date in the 
Application Checklist, the Outstanding Documents checkbox will be changed from Y(es) to blank (no 
outstanding documents). The Status field will then be changed from I (items outstanding) to C (Ready 
for review).

Updating the Received Date of a high school or prior college transcript will automatically update the  
Received Date field in the SAAADMS Checklist tab, but not in SOAHSCH or SOAPCOL.

The Received Date may also be updated in SAAADMS. However, when using SAAADMS, it is important to 
verify which application number is being viewed by returning to the Application tab. This is because there is 
no application number indicator under the SAAADMS Checklist tab, like SAAACKL.

For further information on any particular fields, please refer to the Field Lookup utility link in the right 
hand column of the How to Document index.

Related Banner Forms

Other forms are associated with SAAADMS but they are used in many contexts and are covered elsewhere. 
In particular, Admissions Officers use SAAADMS in conjunction with SAADCRV which is the Admissions 
Decision Review form. This form is covered in detail in relation to Admissions Decisions tasks and is also 
available through the Field Lookup utility.
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Creating a new application in SAAADMS

Most of the information accessible through SAAADMS is not originally entered into the Student system 
through this form. In fact, most information should be entered through the web to ensure its propagation 
into the appropriate parts of the data base. Only a few instances warrant the creation of a new application 
or updating a program using SAAADMS. These cases are when an applicant requests changes to existing 
applications (this is covered in the updating section); for the addition of a new program choice under a 
new application number, or for a deferral of an offer of admission to another term.

The vast majority of applications are executed by the applicant on the web application form which is 
then transferred or ‘pushed’ into Banner via a batch process. Even applications received by paper are 
transferred into Banner via a staff web application form (on Minerva) and the same push process.

The applicant link is available from this page: http://www.mcgill.ca/applying/ . The staff link can be found 
in Minerva under SR Admin>Admissions Menu>Applications Processing Menu.

The step-by-step procedures to update programs and create new applications are found in the next 
section. The process involves a number of forms in addition to SAAADMS including the Supplementary 
Information form (SOASUPL), and the checklist for receipt of required documents (SAAACKL), but also 
the imaging system for indexing all of the support documentation.
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Making changes to current applications including program;  
major, or concentration

One of the primary reasons for making changes in SAAADMS is, as mentioned earlier, to update pro-
gram and field of study information for current applications. These changes are most often requested 
by the applicant, to modify their previous choices and are only executed if an admissions decision has 
not already been rendered for the original program choice. Modifications to program or field of study 
can only be executed within the Curricula tab. The program and field of study information available under 
the Application tab is summary only and does not permit modification. Additionally, because of the 
non-destructive approach to editing now offered by Banner since version 7, the information previously 
entered is not deleted. New information is added as the current/active record, while maintaining the 
previous info in a non-current or inactive state.

The Application tab will only display current/active information in the summary blocks, but the Curricula tab 
has two sub tabs which will display all previous records in addition to the current/active records, provided 
the View Current/Active checkbox in the upper right corner of the Key block has not been selected. Access to 
these records is gained using the scroll arrows to the upper right in their respective blocks.

The examples on the following pages will demonstrate typical scenarios where changes may be required 
in order to update the students application information. These examples will provide an overview of the 
process required, along with the procedural details as a reference.
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Example 1: Making a primary curriculum change in a current application

Scenario

The applicant already has an undergraduate admissions application record for Term 2001009. No deci-
sion has yet been rendered on it. The applicant wants to switch to a different program.

Process

You will need to:

•	 Access the SAAADMS form and enter the McGill ID.

•	 Locate the application for the primary curriculum that needs to be updated.

•	 Access the Curricula tab for the primary curriculum.

•	 Update the applicant’s primary curriculum program in the Curriculum tab.

•	 Update the major in the Field of Study tab for the primary curriculum.

•	 If applicable, update the concentration in the Field of Study tab for the primary curriculum.

•	 Verify that the changes have been saved.

Procedure 

1.	 Access SAAADMS and enter the McGill ID.

a.	 Check the View Current/Active Curricula box if you only want to see current 
and active admission applications.

b.	 Next Block.

2.	 Locate the application for the primary curriculum that needs to be updated.

a.	 In the Application tab, use the scroll bar to locate the Application Number that 
needs to be updated.

b.	 Update information on the left, if required. DO NOT UPDATE INFORMATION IN 
APPLICATION STATUS OR APPLICATION DECISION FIELDS.

c.	 View the current academic program information for the selected application in 
the Curricula Summary and the Field of Study Summary blocks. These blocks 
are read-only.

–– Note that a value of 1 in the Priority field of the Curricula Summary 
block refers to a primary curriculum.

–– Use the scroll bar to verify if a secondary curriculum exists.
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3.	 Access the Curricula tab for the primary curriculum.

Note that the Curricula tab is composed of two sub-tabs: One of the tabs is called 
Curriculum, the other is Field of Study.

4.	 Update the applicant’s primary curriculum in the Curriculum tab.

a.	 Verify that you are making changes to a current record (Current field = Y).

b.	 Verify if a secondary curriculum exists and whether it still applies.  
(Check the scroll bar.) If not, delete it.

c.	 New to Banner Version 8: Select the Duplicate icon in the center. This will 
duplicate the current program while maintaining the same priority. Proceed to 
step ‘e’.  

d.	 Alternatively, you may Select Record > Insert (F6 key) to insert a new curriculum 
record, but this will change the priority to the next available number, which will 
need to be changed back to priority 1 in the case of a primary curriculum or a 2 
if it is the secondary program of a valid dual program.

 If caution is not exercised, a new secondary or tertiary program may 
be created which Banner will not recognize as invalid. Consequently, 
the original program choice will remain the active program and the 
changes will not have the intended effect of replacing the prior choice.N

ot
e

e.	 On the Program field, click the down arrow to select the new program the 
applicant wishes to switch to.

–– Select “Change Curriculum” from the Option List.

–– The message “Base Curriculum Items will be Replaced” appears.

–– Click OK.

–– Select a program from the list.

–– The following fields will be filled: Program, Level, College, Degree.

f.	 Enter the campus code or look it up using the down arrow next to the Campus field.

–– It is very important that you ensure the proper code is entered. If you 
neglect to add the code, you will have to repeat this procedure. Note 
that the campus code affects fees.

g.	 Save and verify that the transaction was saved with the autohint line.

–– Review the information you entered by going to the Field of Study (if 
you are not automatically taken there).
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5.	 Update the major in the Field of Study tab for the primary curriculum.

a.	 Enter the appropriate value in the Priority field (1).

b.	 Enter the appropriate value in the Type field (MAJOR).

c.	 Using the down arrow next to the Field of Study field:

–– Select Attached Majors/Departments from the list and then select a 
code.

–– The Department field will automatically be filled in.

–– Save.

6.	 If applicable, update the concentration in the Field of Study tab.

a.	 Select Record > Insert (F6 key).

b.	 Enter the appropriate value in the Priority field (1).

c.	 Enter the appropriate value in the Type field (CONCENTRATION).

d.	 Using the down arrow next to the Field of Study.

–– Select Attached Concentrations from the list, if any exist, and then select 
a code.

–– The Attached to Major field is automatically filled in. The Department 
field remains blank.

–– Save.

7.	 Verify with the autohint line that the changes have been saved.

a.	 Click on the Application tab and view the Curricula and Field of Study summaries 
to verify the changes have been made.
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Example 2: Changing a primary curriculum to a concurrent program

Scenario

The applicant already has an undergraduate admissions application record for Term 201009. The appli-
cant wants to switch to a concurrent program, BSC-BED. No decision has yet been rendered.

You will need to add the concurrent program information.

Process

You will need to:

•	 Access the SAAADMS form and enter the McGill ID.

•	 Locate the application for the primary curriculum that needs to be updated.

•	 Access the Curricula tab for the primary curriculum.

•	 Update the applicant’s primary curriculum program in the Curriculum tab.

•	 Update the applicant’s major in the Field of Study tab for the primary curriculum.

•	 If applicable, update the applicant’s concentration in the Field of Study tab for the primary 
curriculum.

•	 Update the applicant’s secondary curriculum program in the Curriculum tab.

•	 Update the applicant’s field of study information in the Field of Study tab for the secondary 
curriculum.

•	 Verify that the changes have been saved.

Procedure 

1.	 Access SAAADMS and enter the McGill ID.

a.	 Check the View Current/Active Curricula box to restrict current and active 
admission applications.

b.	 Next Block.

2.	 Locate the application for the primary curriculum that needs to be updated.

a.	 You are in the Application tab. Locate the Application Number that needs to be 
updated.

b.	 The first block of the Application tab contains current admissions application 
information for the selected application. Only the information on the left should 
be updated, if required.

c.	 View the current academic program information for the selected application in 
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the Curricula Summary and the Field of Study Summary blocks. These blocks 
are read-only.

–– Note that a value of 1 in the Priority field of the Curricula Summary 
block refers to a primary curriculum.

3.	 Access the Curricula tab for the primary curriculum.

Note that the Curricula tab is composed of two sub-tabs: One of the tabs is called 
Curriculum, the other is Field of Study.

4.	 Update the applicant’s primary curriculum program in the Curriculum tab.

a.	 New to Banner Version 8: Select the Duplicate icon in the center. This will 
duplicate the current program while maintaining the same priority. Proceed to 
step ‘c’.  

b.	 Alternatively, you may Select Record > Insert (F6 key) to insert a new curriculum 
record, but this will change the priority to the next available number, which will 
need to be changed back to priority 1 in the case of a primary curriculum or a 2 
if it is the secondary program of a valid dual program.

 If caution is not exercised, a new secondary or tertiary program may 
be created which Banner will not recognize as invalid. Consequently, 
the original program choice will remain the active program and the 
changes will not have the intended effect of replacing the prior choice.N

ot
e

c.	 Click the down arrow button to search for the new Program field (e.g. BSC-BED).

–– Select Change Curriculum from the list.

–– The message “Base Curriculum Items will be Replaced” appears.

–– Click OK.

–– Select a program from the list.

–– The following fields will be filled: Program, Level, College, Degree.

d.	 Enter the campus code or look it up using the down arrow next to the Campus field.

–– It is very important that you ensure the proper code is entered. If you 
neglect to add the code, you will have to repeat this procedure. Note 
that the campus code affects fees.

e.	 Save.

–– Review the information you entered by going to the Field of Study (if 
you are not automatically taken there).
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5.	 Update the applicant’s major in the Field of Study tab for the primary curriculum.

a.	 Enter the appropriate value in the Priority field (1).

b.	 Enter the appropriate value in the Type field (MAJOR).

c.	 Using the down arrow next to the Field of Study field:

–– Select Attached Majors/Departments from the list and then select a 
code.

–– The Department field will automatically be filled in.

–– Save.

6.	 If applicable, update the applicant’s concentration in the Field of Study tab for the primary 
curriculum.

a.	 Select Record > Insert (F6 key).

b.	 Enter the appropriate value in the Priority field (1).

c.	 Enter the appropriate value in the Type field (CONCENTRATION).

d.	 Using the down arrow next to the Field of Study field:

–– Select Attached Concentrations from the list and then select a code.

–– The Department field will be left blank.

e.	 Save.

7.	 Update the applicant’s secondary curriculum in the Curriculum tab.

a.	 Click on the Curriculum tab.

b.	 Select Record > Insert (or F6)

c.	 Enter 2 in the Priority field to denote secondary curriculum. If no previous 
secondary program existed, it will default to 2 but if not, be sure to change it 
to 2. Click the down arrow button for the new Program field (e.g. BED-BSC).

d.	 Select Change Curriculum from the list.

e.	 The message “Base Curriculum Items will be Replaced” appears.

f.	 Click OK.
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g.	 Select a program from the list. The following fields will be filled:  
Program, Level, College, Degree.

h.	 Enter the campus code or look it up using the down arrow next to the Campus 
field.

–– It is very important that you ensure the code is entered. If you neglect 
to add the code, you will have to repeat this procedure. Note that the 
campus code affects fees.

i.	 Save.

–– Review the information you entered by going to the Field of Study (if 
you are not automatically taken there).

8.	 Update the applicant’s major in the Field of Study tab for the secondary curriculum.

a.	 Enter the appropriate value in the Priority field (1).

b.	 Enter the appropriate value in the Type field (MAJOR).

c.	 Using the down arrow next to the Field of Study field:

–– Select Attached Majors/Departments from the list and then select a 
code.

–– The Department field will automatically be filled in.

–– Save.

Note that there are mandatory concentrations for some concurrent programs.

9.	 If applicable, enter the concentration in the Field of Study tab.

a.	 Select Record > Insert.

b.	 Enter the appropriate value in the Priority field (1).

c.	 Enter the appropriate value in the Type field (CONCENTRATION).

d.	 Using the down arrow next to the Field of Study field:

–– Select Attached Majors/Departments from the list and then select a 
code.

–– The Attached to Major field is automatically filled in. The Department 
field remains blank.

e.	 Save.
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10.	Verify that the changes have been made.

a.	 Click on the Application tab to verify that the changes have been made.

Note: The scroll bar should indicate multiple records. Scroll through to verify that both the 
Primary and secondary programs are listed appropriately.

Example 3: Making a major change to a current application

Scenario

The applicant originally applied for freshman, but it should be undeclared. You will have to modify the 
major for the applicant’s program.

Process

You will need to:

•	 Access the SAAADMS form and enter the McGill ID.

•	 Locate the application that needs to be updated.

•	 Access the Curricula tab and locate the program that needs to be updated in the 
Curriculum tab.

•	 Update the applicant’s major information in the Field of Study tab.

•	 Enter attribute information in the Contacts, Cohorts, Attributes tab.

•	 Verify that the changes have been saved.

Procedure 

1.	 Access SAAADMS and enter the McGill ID.

a.	 Check the View Current/Active Curricula box to only see current and active 
admission applications.

b.	 Next Block.

2.	 Locate the application that needs to be updated.

a.	 In the Application tab, locate the Application Number that needs to be updated.

b.	 Update information on the left, if required. DO NOT UPDATE INFORMATION IN 
APPLICATION STATUS OR APPLICATION DECISION FIELDS.

c.	 View the current academic program information for the selected application in 
the Curricula Summary and the Field of Study Summary blocks. These blocks 
are read-only.
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–– Note that a value of 1 in the Priority field of the Curricula Summary 
block refers to a primary curriculum.

–– Note that a value of 2 in the Priority field of the Curricula Summary 
block refers to a secondary curriculum, if valid.

3.	 Access the Curricula tab, and in the Curriculum tab, locate the program that needs to be 
updated. (Use the scroll bar, if necessary.)

Note that the Curricula tab is composed of two sub-tabs: One of the tabs is called 
Curriculum, the other is Field of Study.

4.	 Update the applicant’s major information in the Field of Study tab.

a.	 Click on the Field of Study tab.

b.	 Locate the record for the major that needs to be updated.

c.	 Select Record > Insert.

d.	 Enter the appropriate value in the Priority field (1).

e.	 Enter the appropriate value in the Type field (MAJOR).

f.	 Using the down arrow next to the Field of Study field:

–– Select Attached Majors/Departments from the list and then select a 
code.

–– The Department field will automatically be filled in.

–– Save.

–– The record for the previous major will now have Current field = N. You can 
only see this if the View Current /Active Curricula box is not checked.

5.	 Enter attribute information in the Contacts, Cohorts, Attributes tab.

a.	 Click on the Contacts, Cohorts, Attributes tab.

b.	 Enter the Attribute field in the third block.

c.	 Save.

6.	 Verify that the changes have been made.

a.	 Click on the Application tab to verify that the changes have been made.

Note: BA Freshman requires a mandatory concentration.
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Example 4: Making an attached concentration change to a current application

Scenario

A BSC-BED applicant wants to change his/her concentration. You will have to change the attached 
concentration for the primary and/or secondary program.

Process

You will need to:

•	 Access the SAAADMS form and enter the McGill ID.

•	 Locate the application for the program that needs to be updated.

•	 Access the Curricula tab for the primary curriculum and locate the program that needs to 
be updated.

•	 Update the applicant’s concentration information in the Field of Study tab.

•	 Verify that the changes have been saved.

Procedure 

1.	 Access SAAADMS and enter the McGill ID.

a.	 Check the View Current/Active Curricula box to restrict current and active 
admission applications.

b.	 Next Block.

2.	 Locate the application for the program that needs to be updated.

a.	 In the Application tab, locate the Application Number that needs to be 
updated.

b.	 Update information on the left, if required. DO NOT UPDATE INFORMATION IN 
APPLICATION STATUS OR APPLICATION DECISION FIELDS.

c.	 View the current academic program information for the selected application in 
the Curricula Summary and the Field of Study Summary blocks. These blocks 
are read-only.

–– Note that a value of 1 in the Priority field of the Curricula Summary 
block refers to a primary curriculum.

–– Note that a value of 2 in the Priority field of the Curricula Summary 
block refers to a secondary curriculum, if valid.

3.	 Access the Curricula tab, and in the Curriculum tab, locate the program that needs to be 
updated. (Use the scroll bar, if necessary.)
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Note that the Curricula tab is composed of two sub-tabs: One of the tabs is called 
Curriculum, the other is Field of Study.

4.	 Update the applicant’s attached concentration information in the Field of Study tab.

a.	 Click on the Field of Study tab.

b.	 Locate the record for the concentration that needs to be updated.

c.	 Select Record > Insert.

d.	 Enter the appropriate value in the Priority field (1).

e.	 Enter the appropriate value in the Type field (CONCENTRATION).

f.	 Using the down arrow next to the Field of Study field:

–– Select Attached Concentrations from the list and then select a code (e.g. 
Undeclared).

–– The Attached to Major field is automatically filled in. The Department 
field remains blank.

–– Save.

–– The record for the previous concentration will now have Current field = N.

Note that you may also have to change the concentration for the secondary curriculum. 
The same steps apply.

5.	 Verify that the changes have been saved.

a.	 Click on the Application tab to verify that the changes have been made.
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Adding an application(s) to an existing one

Example 5: Creating a new application for the same term as the existing one.

Scenario

The applicant already has an undergraduate admissions application record for term 201009. The appli-
cant wants to add another program choice.

We need to create a new application for the same term by duplicating an application. Then we need to 
add another program choice to this new application. This does not get rid of the original application, but 
simply adds another application for the same term.

Because you are duplicating an application, you need to update source, attribute and admit school 
information.

Process

You will need to:

•	 Access the SAAADMS form and enter the McGill ID.

•	 Locate the application for the primary curriculum that needs to be updated.

•	 Create a new application in the Application tab in the same term.

•	 Access the Curricula tab.

•	 Update the applicant’s primary curriculum program in the Curriculum tab. Take note of 
information in other tabs.

•	 Update the applicant’s major in the Field of Study tab.

•	 If applicable, enter the concentration in the Field of Study tab.

•	 If applicable, delete the secondary curriculum from the previous program choice.

•	 Verify that the changes have been made.

•	 Enter source information in the Sources, Interests, Comments tab.

•	 Enter Received Date (CGP1 or OUAC) in the Checklist tab.

•	 Enter attribute information in the Contacts, Cohorts, Attributes tab.

•	 Enter admit school information in SOASUPL.

•	 Update imaged document indexes in AX Document Manager.

Procedure 

1.	 Access SAAADMS and enter the McGill ID.

a.	 Ensure that no term is defaulted in the Term field of the key block.
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–– It is very important to make sure catalog terms match.

b.	 Check the View Current/Active Curricula box to restrict the view to current and 
active admission applications.

c.	 Next Block.

2.	 Locate the application for the primary curriculum that needs to be updated.

a.	 In the Application tab, locate the Application Number that needs to be 
updated.

b.	 Update information on the left, if required. DO NOT UPDATE INFORMATION IN 
APPLICATION STATUS OR APPLICATION DECISION FIELDS.

c.	 View the current academic program information for the selected application in 
the Curricula Summary and the Field of Study Summary blocks. These blocks 
are read-only.

–– Note that a value of 1 in the Priority field of the Curricula Summary 
block refers to a primary curriculum.

d.	 Click on the Sources, Interests, Comments tab and take note of the value for 
the Background Institution field in the Sources block.

e.	 Click on the Checklist tab and if there are any entries for Admission Request 
(CGP1 or OUAC), take note of their Received Date.

f.	 Click on the Contacts, Cohorts, Attributes tab and take note of the Attribute 
field.

g.	 Go to the SOASUPL form for the application and take note of the Admit School 
field.

3.	 Create a new application in the Application tab in the same term.

a.	 Click on the Application tab.

b.	 Select Record > Insert (F6 key).

c.	 Select Record > Duplicate (F4 key).

d.	 Save.

–– A new Application Number is created.
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4.	 Access the Curricula tab.

Note that the Curricula tab is composed of two sub-tabs: One of the tabs is called 
Curriculum, the other is Field of Study.

5.	 Update the applicant’s primary curriculum in the Curriculum tab.

a.	 New to Banner Version 8: Select the Duplicate icon in the center. This will 
duplicate the current program while maintaining the same priority. Proceed to 
step ‘c’.  

b.	 Alternatively, you may Select Record > Insert (F6 key) to insert a new curriculum 
record, but this will change the priority to the next available number, which will 
need to be changed back to priority 1 in the case of a primary curriculum or a 2 
if it is the secondary program of a valid dual program.

 If caution is not exercised, a new secondary or tertiary program may 
be created which Banner will not recognize as invalid. Consequently, 
the original program choice will remain the active program and the 
changes will not have the intended effect of replacing the prior choice.N

ot
e

c.	 On the Program field, click the down arrow to select the program the applicant 
wishes to add for this new application.

–– Select Change Curriculum from the list.

–– The message “Base Curriculum Items will be Replaced” appears.

–– Click OK.

–– Select the applicant’s program choice from the list.

–– The following fields will be filled: Program, Level, College, Degree.

d.	 Enter the campus code or look it up using the down arrow next to the Campus 
field.

–– It is very important that you ensure the code is entered. If you neglect 
to add the code, you will have to repeat this procedure. Note that the 
campus code affects fees.

e.	 Save your changes. You may be brought to the Field of Study tab. If not, click 
on it to verify it.

6.	 Update the applicant’s major in the Field of Study tab.

a.	 Enter the Priority field: 1

b.	 Enter or look up the Type field: MAJOR



Last Updated: 06-Sep-2016 

Adding an application(s) to an existing one

SIS 302McGill IT Services
page 33 of 39

c.	 Using the down arrow next to the Field of Study field:

–– Select Attached Majors/Departments from the Option List. Select a 
code from the list.

–– The Department field will automatically be filled in.

–– Save.

7.	 If applicable, enter the concentration in the Field of Study tab.

a.	 Select Record > Insert (F6 key).

b.	 Enter the appropriate value in the Priority field (1).

c.	 Enter the appropriate value in the Type field (CONCENTRATION).

d.	 Look up the Field of Study field.

–– Select Attached Majors/Concentrations from the list and then select a 
code.

–– The Attached to Major field is automatically filled in. The Department 
field remains blank.

–– Save.

8.	 If applicable, delete the secondary curriculum from the previous program choice.

9.	 Verify that the changes have been made.

a.	 Click on the Application tab to verify that the changes have been made.

Note: Do not forget that if the new application is for a concurrent program, you must enter 
the secondary curriculum. Repeat Step 7 through Step 10 in Example 2 to add the secondary 
curriculum.

10.	Enter source information in the Sources, Interests, Comments tab.

a.	 Click on the Sources, Interests, Comments tab.

b.	 Enter the Background Institution field (from Step 2d).

c.	 Save.

11.	Enter Received Date for CGP1 and OUAC in the Checklist tab.

a.	 Click on the Checklist tab.
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b.	 Enter the Received Date field for Admission Requests (CGP1 or OUAC from 
Step 2e).

c.	 Save.

12.	Enter attribute information in the Contacts, Cohorts, Attributes tab.

a.	 Click on the Contacts, Cohorts, Attributes tab.

b.	 Enter the Attribute field (from Step 2f).

c.	 Save.

13.	Enter admit school information in SOASUPL.

a.	 Select File > Direct Access (F5 key).

b.	 In the Go To field, type SOASUPL and press Enter.

c.	 Next Block.

d.	 Enter the Admit School field (from Step 2g).

e.	 Save. Exit SOASUPL.

NOTE: If you neglect to do Steps 10 to 13:

–– this will be reflected in the Admissions error report.

14.	Enter Application Extender imaging information.

Open each of the documents relevant to the new application and create new indexes attaching 
them to the new application number you have just created.

NOTE: If you neglect to do Step 14:

–– This will be reflected in the Imaging error report (does not apply to the School of 
Continuing Studies; they must update the checklist manually).
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Deferring an accepted application with an offer of admission

Example 6: Duplicating an application to a future Term for deferrals.

Scenario

The applicant already has been accepted to a program for Term 201009. The applicant wants to defer the 
application to a future Term. You will have to duplicate the application to a future Term. The Catalog Term 
field will also need to be duplicated. A deferral decision should already have been entered on SAADCRV. 
(See Admissions Decision How to document.)

Process

You will need to:

•	 Access the SAAADMS form and enter the McGill ID.

•	 Locate application that needs to be duplicated in the Application tab.  
Take note of information in other tabs.

•	 Duplicate the application to be deferred in the Application tab.

•	 Access the Curricula tab.

•	 Update the Catalog Term in the Curricula tab.

•	 Update the Catalog Term for the major in the Field of Study tab.

•	 If applicable, update the Catalog Term for the concentration in the Field of Study tab.

•	 If a secondary program exists, update Catalog Term for the secondary program.

•	 Verify that the changes have been saved.

•	 Enter source information in the Sources, Interests, Comments tab.

•	 Enter Received Date for CGP1 and OUAC in the Checklist tab.

•	 Enter attribute information in the Contacts, Cohorts, Attributes tab.

•	 Enter admit school information in SOASUPL.

•	 Enter Application Extender information.

•	 Add the admission decision in SAADCRV.

•	 Update imaged document indexes in AX Document Manager.

Procedure 

1.	 Access SAAADMS and enter the McGill ID.

a.	 Ensure that no term is defaulted in the Term field of the key block.
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–– This step is very important because if you neglect to do this, the new 
application will have the wrong term.

b.	 Check the View Current/Active Curricula box to only see current and active 
admission applications.

c.	 Next Block.

2.	 Locate application that need to be duplicated in the Application tab.

a.	 If necessary, use the scroll bar to locate the application that needs to be duplicated. 
Ensure that Application Decision is Deferral Granted (note the Term and Application 
Number fields).

b.	 Click on the Sources, Interests, Comments tab and take note of the value for 
the Background Institution field in the Sources block.

c.	 Click on the Checklist tab and if there are any entries for Admission Request 
(CGP1 or OUAC), take note of their Received Date.

d.	 Click on the Contacts, Cohorts, Attributes tab and take note of the Attribute 
field.

e.	 Go to the SOASUPL form for the application and take note of the Admit School 
field.

3.	 Duplicate the application to be deferred in the Application tab.

a.	 Select Record > Insert (F6 key).

b.	 Enter the new Entry Term: the term the application is being deferred to (IT IS 
VERY IMPORTANT TO DO THIS AT THIS STAGE).

c.	 Select Record > Duplicate (F4 key).

d.	 Save.

4.	 Access the Curricula tab.

a.	 Click on the Curricula tab.

–– On the Curriculum tab, the Term field has been updated. However, the 
Catalog term field needs to be updated.

5.	 Update the Catalog Term in the Curricula tab.

a.	 Select Record > Insert (F6 key).
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b.	 Select Record > Duplicate (F4 key). Verify the Priority field is 1.

c.	 Change the Catalog Term in the new record to the deferred term.  
The Term and Catalog Term should now match. 

d.	 Save.

6.	 Update the Catalog Term for the major in the Field of Study tab.

a.	 Click on the Field of Study tab. The information has been updated for the deferred 
Term.

b.	 The Catalog Term for the major has to be updated to reflect the deferred term.

–– Select Record > Insert (F6 key).

–– Select Record > Duplicate (F4 key).

–– Update the Catalog Term field: the term deferred to

–– Save.

7.	 If applicable, update the Catalog Term for the concentration in the Field of Study tab.

a.	 The Catalog term for the concentration has to be updated to reflect the de-
ferred term.

–– Select Record > Insert.

–– Select Record > Duplicate.

–– Enter the Catalog Term field: the term deferred to

–– Save.

8.	 If a secondary program exists, you will have to repeat steps 5 through 7 for the secondary 
program.

9.	 Verify that the changes have been made.

a.	 Click on the Application tab to verify that changes are made.

10.	Enter source information in the Sources, Interests, Comments tab.

a.	 Click on the Sources, Interests, Comments tab.

b.	 Enter the Background Institution field (from Step 2b).

c.	 Save.
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11.	Enter Received Date for CGP1 and OUAC in the Checklist tab.

a.	 Click on the Checklist tab.

b.	 Enter the Received Date field for Admission Requests CGP1 or OUAC (from 
Step 2c).

c.	 Save.

12.	Enter attribute information in the Contacts, Cohorts, Attributes tab.

a.	 Click on the Contacts, Cohorts, Attributes tab.

b.	 Enter the Attribute field (from Step 2d).

c.	 Save.

13.	Enter admit school information in SOASUPL.

a.	 Select File > Direct Access (F5 key).

b.	 In the Go To field, type SOASUPL and press Enter.

c.	 Next Block.

d.	 Enter the Admit School field (from Step 2e).

e.	 Save.

NOTE: If you neglect to do Steps 10 to 13, this will be reflected in the Admissions error 
report.

14.	Enter Application Extender imaging information.

a.	 Open each of the documents relevant to the new application and create new 
indexes attaching them to the new application number you have just created.

If you neglect to do Step 14, this will be reflected in the Imaging error report (does not ap-
ply to the School of Continuing Studies; they must update the checklist manually).

15.	Add the admission decision in SAADCRV.

a.	 Access SAADCRV and enter the decision.

b.	 Save.
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Help Resources, Support, and more....

Do you need help in getting into Minerva or Banner? Is the system acting strangely? Do you need help on 
how to use a menu or form, or how to resolve a data entry error? Or is your question about departmen-
tal policy or specific data requirements?

Help with Minerva or Banner

If you have trouble accessing or using Minerva or Banner, or want to access the Banner Documentation 
Index, go to https:www.mcgill.ca/inb 

IT Service Desk 

You can also contact the IT Service Desk at 514-398-3398.


