
Last updated: October 17, 2008 How to Disburse an Institutional Award 
via the KVAAWRD form

Source: ICS Documentation page 1 of 18

How to Disburse an Institutional Award via 
the KVAAWRD form

How to disburse an Institutional Award.

Overivew Aid funds/awards can be disbursed for an individual student via the 

KVAAWRD form. 

It is important to note that there are two processes (not discussed in detail 
in this document) that can also be used to disburse awards.  These are the 
KVPDBIA Disburse Institutional Awards Process which is used to create dis-
bursement records (payment memos or actual payments) for awards in an 
“accepted” status for a selected population of students in a given aid year 
and aid period.  Similarly, the Memo to Paid process KVPMOPD can be run to 
pay out funds that have been memoed to be disbursed at a future date.  This 
process selects all disbursement records that are in a current memo state 
and moves them to a paid condition if the edit checks pass and the payment 
date is due for a given population in a given aid year and aid period.

Before you be-
ging

– Verify that the award is disbursable.  If the Disbursable box on the right 
side of the form under the Award D... subtab (next to the award you 
want to disburse) is ticked, the award is disbursable.  If the box is not 
ticked, you will not be able to disburse the award.

– Verify whether a default disbursement schedule already exists for the Aid 
fund you are disbursing by clicking the Schedule Default for 
Disbursement and Fund Disbursement Schedule tabs.   If there is no 
data on these forms it means that there is no default disbursement 
schedule in effect for this award. At McGill, default disbursement 
schedules are only created for the current aid year and only for certain 
categories of aid funds.

– If the award to be split is a generic award that has been pushed to 
KVAAWRD based on a web application, the user may need to verify the 
pre-disbursement schedule by clicking Options > Extended Award 
Data [KZAIAEX].

When considering memoed awards, it is useful to know that when an award 
is made with a future disbursement date, INB considers the memoed (future 
dated) award to have been disbursed.  Although a memoed award may have 
been “disbursed” it may not necessarily have been paid to the student.  The 
award will only be paid or the funds made available to the student once the 
specified disbursement date is reached or passed and the KVPMOPD batch 

Note

Note
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process has been run or when using the “Memo to payment for this dis-
bursement award” option on the KVAAWRD Applicant Disbursement tab to 
generate a payment for an individual student without running a batch pro-
cess.

Procedure 1 Open the form KVAAWRD.

2 In the key block, enter the student ID number in the ID: box. The 
student’s name will default in automatically.

3 Enter the 4 character Aid Year (e.g. 0708 for 2007-2008 aid year) or 

click the Search icon  > Aid Year Validation (KVVAIDY) to select 

the aid year from a list. The aid year description will default in automat-

ically.

4 Enter the Aid Period: enter ‘YEAR’.  Only one aid period is used at McGill 
and covers the entire year. The description will default in automatically 
when going to the next block.

To search for Institutional Award information based on various user-defined 

criteria (e.g. find all the students who declined a specific Aid Fund for Aid 

Year 0708), click the Summary button .

The Applicant Institutional Inquiry form KVIAWRD will open. Searching can 
be based on Banner ID, Last name, First name, Middle name, Aid year, Aid 
period, Aid fund code, Aid fund code sequence number, Aid fund status 
code, User ID, Activity Date.

5 Click Next Block.

Tip
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6 Select the Aid Fund Code to be disbursed (on the Applicant Institu-
tional Award tab).

7 Verify whether a default disbursement schedule already exists for the 
Aid Fund you are disbursing by clicking the Schedule Default for 
Disbursement and Fund Disbursement Schedule tabs. 
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8 Click Options on the taskbar to bring up the list of available disburse-
ment options.  Click and option and follow the steps for each option as 
outlined below.

Option: Ac-
cept and Dis-
burse this 
award.

 You can change the aid fund status for a selected aid fund/award to accept 
and also disburse the award.  This disbursement can occur only if a default 
disbursement schedule exists which applies to this aid fund in INB (see step 
7 above). If you are disbursing a loan, the student must have already 
personally accepted the loan (and the terms and conditions related to 
accepting the loan) via Minerva.  The user cannot accept the loan on the 
student’s behalf.

1 The user will be presented with a *WARNING*  message. Click Yes to 
continue.

2 The user will be prompted to enter an Accepted Aid Fund Status code.  
Enter the desired status code or select from a list using the down arrow.  
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Click OK to proceed or Cancel  to cancel the action.

If the aid fund status type of the selected award is not Offer or Accepted 
the user will get an error message “Aid Fund Status cannot be changed 
to Accept”.  (i.e. you cannot, for example, change an aid fund status 
from Declined to Accepted).

3 If OK is selected, a *WARNING* message will pop-up. Click Yes to 
continue. You will be presented with one of the following results:

•  This message will appear “FRM-40400: Transaction complete: 1 records 
applied and saved”.

– It may indicate that only the aid fund status code has been changed, 
however. If no default disbursement schedule applicable to this aid 
fund/award exists, the aid fund status will still be changed to 
Accepted but the user will see an error message at the bottom of 
the screen “*Error* No disbursement schedule found for the Award.  
Use KVAFDSC or KVAAYPT forms to enter Disbursement Schedules”.

If you want to proceed with disbursing this award for which there is 
no predefined default disbursement schedule, you must do so by 
using the Dynamically Disburse this Award option.

• If the default disbursement schedule that exists stipulates that the 
default disbursement schedule for this aid includes a disbursement 
through accounts payable, the user will be presented with a new screen 
“Recipient Payable Settings KZAAPDI” and will be required to confirm or 
enter some data.

– The Recipient Type will be indicated as One-Time for those who 
have not provided McGill with Direct Deposit Banking 
Information.  The Direct Deposit Status will also contain an N to 
indicate no direct deposit information is on file.  One-Time recipient 
type students without direct deposit will be issued a cheque which 
they must pick up from the Student Accounts Office (downtown or 
Macdonald College depending on their situation).  Clicking the Load 
System Default Address button will default in the appropriate 
Student Accounts address.  ??Need more testing to determine if 
this address can be changed??
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– The recipient type will be indicated as regular for those students 
who are set up to receive Direct Deposits to their personal bank 
accounts from McGill.  If the user wants to override this direct deposit 
and instead provide a cheque for the student, this can be done by 
changing the Recipient Type to “One-Time” and clicking Load 
System Default Address or enter a different address. 

After the address information has been recorded correctly,  the user 
will get a message “FRM-40404: Database apply complete: 1 records 
applied”.  Click OK to proceed with disbursement.  ?THIS NEEDS TO 
BE VERIFIED…

Option 2: Dis-
burse this 
award

An award can be disbursed using a previously created default disbursement 
schedule.  Verify whether a default disbursement schedule already exists 
for the aid fund you are disbursing by clicking  the Schedule Default for 
Disbursement and Fund Disbursement Schedule tabs.  If you want to 
proceed with disbursing this award for which there is no predefined default 
disbursement schedule, you must do so by dynamically disburse the award 
See “Option3 :Dynamically Disburse this Award” on page 7 

Ensure that the award status of the award to be disbursed is an Accepted 
status type.

1

– If  no default disbursement schedule exists, the following message will 
appear:  *ERROR: “No Disbursement Schedule found for the award.  Use 
KVAFDSC and KVAAYPT forms to enter disbursement schedules.”  Click 
OK.  You will not be able to continue to disburse using the Disburse this 
Award option.  If you want to proceed with disbursing this award for which 
there is no predefined default disbursement schedule, you must do so by 
clicking the Dynamically Disburse this Award option (see option 3). 

– If a default disbursement schedule does exist, the following message will 
appear:  “*WARNING* This operation will change the status of the 
______Award to Accepted. Do you want to continue? Yes or No?”

Select Yes to proceed and complete the transaction. If a pre-defined 
disbursement schedule that applies to this aid year and/or aid fund 
exists: a message will appear indicating which disbursement schedule 
was used e.g.:  “Award Disbursement completed using Aid Fund Dis-
bursement Schedule”. 

2 Click OK. 

On the Award Detail tab on the right side of the form, the box labeled 
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Disbursed will now be ticked.  The Disbursement tab will now contain 
disbursement information in the Memo, Paid, and Total Disbursed 
fields as applicable.

Option3 :Dy-
namically Dis-
burse this 
Award

Click this option to disburse an award using disbursement details/schedule 
specific to this award for this student.  Dynamically Disburse this Award  
option is different from the Disburse this Award and Disburse ALL 
Awards options because it does not use previously created default dis-
bursement schedule information (as defined in forms KVAFDSC and KVAAY-
PT). 
Generic aid funds/awards are not disbursable.  Generic awards must be 
“split” or reassigned to a specific named aid fund/award before they can be 
disbursed. See the document Creating, maintaining and viewing institution-
al financial aid award data.

1 If required, enter the Disbursement Term Code for which this award 
is being disbursed (e.g. 200801) if the information did not default in.  
This term must fall within the terms associated with the aid year specified 
for this award.

2 Enter the Disbursement Date if the date did not default in.

3 Enter the Posting Method to be used for disbursing this award by 
selecting Accounts Payable, Accounts Receivable or Loan Balance 
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from the drop down list. If the user selects:

– Accounts Payable

Award amount will be paid in the form of a cheque or a direct deposit 
to the student’s bank account if this banking information has been 
provided and exists in the system.

– Accounts Receivable

Award amount will be deposited into the Student Fee account.

– Loan Balance

Award amount will be applied towards repayment of an outstanding 
McGill loan.

4 If Loan Balance was selected in step 3, enter the Loan Contract Number 
of the loan to which the award amount is to be applied in the Loan 
Balance field or click  to select the loan contract number from the 
outstanding loan(s) for this student.  If you do not enter the loan contract 
number, you will get the following error message: “*ERROR* A 
contract # to pay must be specified for “Loan Balance” posting methods.

5 Enter the Disbursement Amount for this award.  If there is only one 
disbursement,  the disbursement amount must be equal to the accepted 
amount.  If there are multiple disbursements for the award,  the sum 
of all of the disbursement amounts must total the accepted amount.  
The disbursement amount must always be equal 100% of the accepted 
amount.  

6 Click  Save Schedule and Disburse Award button on the bottom of 
the screen to proceed. The user gets the following message:  *WARN-
ING* the operation will Disburse the ______ Award.  Do you want to 
continue?  Click YES to continue or NO to cancel.

7 Click  YES to proceed and complete the transaction . User ID & Activity 
Date default in automatically.
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Bullet_0, to add a paragraph for the same bullet, i.e. continues the same bullet.

   Bullet_0, to add a paragraph for the same bullet, i.e.  continues the same 
bullet.
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Lev2

Body text.   

Label_1 
(aligns with 
body text)

Body text.  

Label_1 Body text. 

Body text. 
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Lev1 (Example of procedure)

Here’s a procedure with examples of the various “step” tags.

1 Step1. Starts numbering at 1.  Click <Enter> and it will automatically 
create step number 2, and so on.

2 Step. Here’s an anchored frame to contain a Minerva screen shot.   

3 Step (user action plus result) 

Step_0.   To add a second paragraph under the same step.  Usually 
used to add the result of an action, such as  “The results look like this”.

4 Step (with an unordered list) e.g.  “Do one of the following or  “Fill in 
this group of fields”. 

– Dash1.  Use for unordered lists within a step, i.e. for a list of related 
fields to fill in with specific values.  Or if the instruction is to do any 
one of the following, not all in a given order. 

– Dash1. 

– Dash1.

5 Step, with sub-steps.  Use if something involves several actions before 
seeing any result,  it’s clearer if you state the overall purpose of the 
step, then break it down into the smaller sub-steps.  Example: “ Set the 
parameters for the degree evaluation as follows:” 

a Stepa  

b Stepb 

c Stepb again.

Dash_0.  Same purpose as Step_0, but in this case, we use it for 
proper alignment after sub-steps. 
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Here are some guiding priniciples. [TBD and expanded by Doc group] 

Use this: For ... Examples

Bold Use for GUI items:

• Fields names 

• Buttons

• Block names

• Menus and menu options 

• Icons (if calling them by name; 
ideally after the first instance, 
just use the icon graphic itself, 

Don’t use for:

Form names or keys/key combos 

.... the Name field.  

Enter ‘blah blah” in Type.

Select Options > blah blah> blah

Save and Exit. 

Click OK.

Next Block to Section Details.

Click the Delete icon.

 
But not for: 

SHATRNS

Ctrl + <F8>, <Tab>

Italics AVOID ! Italics is a hard typeface to 
read, especially at smaller screen 
resolution.

Blue Clickable hyperlinks

Note and Tip icons Notes and tips. Duh.  Meaning, try 
not to just enter something within 
running text, like 

blah blah blahb Note: don’t do this. 

Instead, use a standard icon in an 
anchored frame, attached to a sep-
arate paragraph, to make the infor-
mation stand out. 

Incorporate the wild-
card % into the value 
you enter in the 
Source/Background 
Institution field, such 
as %Concordia% to 
search for Concordia 
University.  

The convention for en-
tering transfer grades 
requires that all EX and 
XEX grades correspond 
to exactly 0.000 credits 
in the Hours field.

Note Tip Tip

Note
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Menu paths • Use the top-down, first-to-last 
order, to a maximum 3 levels. 

• Use the > sign in between each 
item.

• Bold the whole string. 

For Banner 7, use the same format 
for navigating through tabs as for 
menu paths.

Select the Student Menu >  
Student Accounts Menu > e-Bill-
ing and e-Payment Menu.

Select the Personal Menu > 
Change Security Question. 

Select the General tab.

... in  Properties > Definition tab

 Properties > Definition > Apply.

Capitalization Heading: First word only 

Abbreviations: All letters 

Note: If the GUI uses all caps for 
something such as a field name, fol-
low the GUI. 

“How to process a requisition” 

not “How to Process a Requisition

LAN, not Lan

SHATRNS, not Shatrns

...”he Xyz block”, not  
“the Xyz Block”

Periods In bulleted lists: use only at end of 
verb phrases.

At end of sentences (duh), including 
steps. 

Here is a list:

(Ideally)  
Consistent align-
ment of text, ta-
bles, graphics 

 

Use this: For ... Examples
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Use this term To describe this ... Example

Block Section Information block

Window

Button An on or off selector, or a command Apply, OK

Icon Image in the toolbar or form Save, Insert Record, magnifying 
glass

Checkbox A selector for options. You can se-
lect more than one option.

Select the All Users checkbox.

Clear the All Users checkbox.

Radio button A selector for options that are mu-
tually exclusive. You can only select 
one option.

Select the radio button.

Clear the radio button.

Menu A menu at the top of a window

Drop-down list A menu that is part of a field or 
combo box

Field A line where you can enter or select 
data

Use “field” rather than “text box.”

Key A button on a keyboard Press Ctrl + F8.

Pop-up menu A menu that you opens when you 
click the right mouse button.

Select

(or “choose?)

The action of choosing items from a 
menu

Select File > Save.

Click The action of pressing a button or of 
pressing the left button on a mouse

Again, try and avoid the “on”. 

Click Delete.

Double-click the magnifying glass to 
to display the query form and 
search for the blah blah.  

Click on the device.

Tab A tab on a tabbed window.   
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How do I get Word text into FrameMaker? 

1 Open the FM template file, or another exercise  using the FM template. 

2 In the Word file, select some or all of the text.

3 Go into FrameMaker, select Edit > Paste Special.  

Don’t use Paste; use Paste Special.  A simple paste will paste the text 
into FM inside a frame, and it is not really editable.

4 In the resulting dialog box, select “Text”. 

5 Apply FM tags to the text. 

How do I control where a paragraph falls on a page? For example, if a 
step includes a screen shot and I want them to appear on the same page, 
how do I make the step paragraph go  to the top of the next page? 

1 With cursor in the paragraph, and do <Ctrl + m> to open the Paragraph 
Designer. 

2 In Pagination tab, select Start > Top of Page. 

3 Click Apply: To Selection. NOT Update All, ‘cause that would make 
all paragraphs of the same tag start at the top of the page. 

Don’t just enter a bunch of carriage returns to go to the end of page.  
You’re not using a typewriter.  Same goes for using tabs. 

Lev1 starts off at the top of a new page.  But what if this results in 
massive waste of space, e. g. a first page that is almost blank. 

Lev1 is designed to start at the top of a page, but when this is counter-
productive, follow the same steps as above. In Pagination tab, select 
Start > Anywhere.  Again, apply this setting only to the selection.  

Can I control spacing above and below a selected paragraph (i.e. 
without changing spacing for all paragraphs of the same type? 

Yes. Each paragraph tag is designed with a certain default spacing above 
and below, but when this is not suitable you can tweak it. For example: you 
really want to squeeze the end of a procedure or a block of information onto 
one page, for usability. 

1 <Ctrl - m> to access Paragraph Designer.

2 In the Basic tab.  increase or decrease the values in Space: Above 
and/or Below Pgf. 

3 Apply: To Selection only! 

You can do this for successive paragraphs/steps/whatever (i.e. increase 

Note

Note
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and decrease space above or below for several of them) in order to achieve 
the desired effect. 

I can’t seem to edit a file. The cursor looks an arrow, not an I-bar.  

You (or someone else) have probably locked the file, by some inadvertent 
keystrokes.  This is like a Vulcan Death Grip on a file; closing and reopening 
it will have no effect, nor will saving it to another name.  

To unlock a document or a book, use: 

Esc Shift + f   lk.  (Escape, then capital F, then lk)

This key combo is a toggle, so repeating it would lock the file again.   
This key combo is also documented:

• On page 471 of the Adobe FrameMaker 7.0 User Guide which sits on top 
my filing cabinet. The page is marked with a sticky and the key combo is 
highlighted in yellow. 

• In the FM online help (Help > Index > keystrokes, shortcut > Other 
useful shortcuts)

Locking/unlocking a file is not a feature that we need to use, so never do it 
on purpose. 

Note
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Why and how do I used anchored frame?

Why? If you just paste graphics in the file at a particular spot, as soon as 
you add or delete text the graphic floats to some other, unpredictable 
location.  This is not good.  To anchor a frame:  

1 Special > Anchored Frame, and use the following settings: 

Anchoring Position. i.e.

– For a screen shot — Below Current Line. 

– For a Note or Tip icon — Either Outside Column or Run into Paragraph, 
depending on the appearance and available space. 

– For an icon such as Insert Icon or the magnifying glass — typically, 
‘At Insertion Point’.   

Alignment:

– Right for frames inserted Below Current Line.  When you “grow” or 
shrink the anchored frame , the alignment is always easiest to control 
if it sizes from the right-hand side.

– Left for Note or Tip; n/a for At Insertion Point position.  

– Never choose Side Furthest Away or Closest to Binding.  That would 
only work well for bound books. 

Distances above/below/closer/farther:

– You can play with settings below and above lines, closer or farther 
from paragraph, but it is easier to simply use the mouse to resize 
the anchored frame or to move it closer or farther from baseline, etc. 

Once you create the anchored frame, import the graphic into the frame.  
Usually you will use the “import by reference” setting, rather than copying 
the graphic into the file. 
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