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OUTLOOK 
TIPS & TRICKS

COURSE OUTLINE

In this course, you'll learn some tips to...

 Organize your emails for better efficiency

 Schedule your time in calendar

 Prioritize  & automate some of your activities

And some tricks!
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QUICK ACCESS TOOL BAR, 
NAVIGATION BAR, STATUS BAR

Quick Access Tool Bar

Navigation Bar

Status Bar

MAIL

Organize your emails for better efficiency

Automate some of your activities

Schedule time to work on specific emails in calendar
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TAKE CONTROL OF YOUR INBOX

I. Apply a decision‐making model to manage your 

mailbox

II. Setup Views to work through volumes of email

III. Setup a simple and effective folder system

IV. Assign useful categories with colors to organize 

emails

V. Automate your most repetitive tasks

I. Apply a Decision‐
Making Model to 

Manage Your Mailbox
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DEVELOP A SUITABLE 
APPROACH

Decide what to do with each message as soon as it arrives, 
to gain more control and improve response time. 

o Schedule a dedicated time for processing emails

• Morning 1 hr, midday ½ hr and end of day 1 hr

o Read it once and act on it

• If you cannot delete or take care of it in less than 2 minutes, then place 

it in an Action folder with appropriate categories (Do/Delegate/Defer)

• Transform the email into a contact, an appointment in your calendar, 

or a task by dragging it to the icon in the navigation bar

• Reply with a meeting | Reply with an instant message (Teams chat)  | 

Forward as an attachment

HOME RIBBON
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Home > Respond

Reply with meeting

Reply to this item with an instant message (Teams chat) 

Forward as attachment

II. Setup Views to Work 
Through Volumes of 

Email
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VIEW RIBBON

A. View > View Settings
Create, Change, Or Customize

o Change the font or font size in the message list

o Select View > View Settings.

o Select Other Settings in the Advanced View Settings box.

o Select Column Font or Row Font.
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A. View > View Settings
Conditional Formatting

To automatically color code all messages from 

a  particular person:

1. View> View Settings> Conditional 

formatting > Add 

2. Enter a name

3. Select a font color and Condition (specify 

the From name) 

4. Click OK

B. View > Show as 
Conversations

A conversation is a complete set of emails with the same 
subject from the first message through all responses. 

It is most useful on conversations with many responses 
back and forth with multiple recipients.

Conversation View:
•View > Messages > Show as Conversations

To ungroup Conversations:

• From View tab, deselect Show as Conversations.
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C. View > Show Focused Inbox

D. View > To‐Do Bar

o To display the To‐Do Bar, select View > To‐
Do Bar.

o Select Calendar, Tasks, or People. You can 
pick one type of the items to display in the 
To‐Do bar, two types of items, or all three.

o To turn the To‐Do Bar off, select View > To‐
Do Bar > Off.
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VIEW RIBBON

 View Settings > Other Settings (font size) + Conditional 
Formatting

 Show as Conversations
 Show Focused Inbox
 To‐Do Bar

III. Setup a Simple and 
Effective Folder System
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FOLDER RIBBON

A. Folder > New Folder

For example: create 3 folders  

o @Action – for emails that need to be 

taken care of

o @To Read – informative emails which require more 

time to read 

o @Done ‐ emails that are done and to keep
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B. Folder > Add To 
Favorites

o Favorites give visibility to folders 
that are otherwise buried in your 
mail folder list.

MAIL ‐ PRACTICE
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IV. Assign Useful 
Categories with Colors 
to Organize Emails
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HOME RIBBON

Home > Categorize

o A color and/or phrase to group related items together

o The same category can be assigned to all Outlook items 

such as a calendar entry, a contact or a task (useful to find 

all items related to a project)

o More than one category can be assigned to an item     

(R2R, budget, support, training etc.)

o Much more efficient than using separate folders.
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V. Automate your Most 
Repetitive Tasks

HOME RIBBON
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A. Home > Quick Steps

Quick Steps allows you to:

• quickly and easily perform multiple actions 
with a single click

• spend less time managing your email

From the Home
tab, select the More 
arrow at the side of the Quick Steps box

A. Home > Quick Steps

Name Actions

Urgent Move to folder ‐Action
Categorize message ‐Urgent
Flag message  ‐Today

Asap Move to folder ‐Action
Categorize message ‐Asap
Flag message  ‐ this week

Upon Response Move to folder ‐Action
Categorize message –Upon Response
Flag message  ‐No date

Read Move to folder ‐ Read

Keep Move to folder – Keep
Mark as read
Categorize message – Clear all
Flag message  ‐Clear all flag
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A. Home > Quick Steps

The Quick steps will appear in the email ribbon as below:

• Go through the Inbox, decide what to do with each email 
(Action, Read or Keep) using the quick steps. 

• View and arrange emails in Action folder by categories. 

• From the Action folder respond to emails.

B. Home > Rules

Rules will:

• Make it easy to sort / route emails

• Process the email, before it arrives in your 
Inbox

• De‐clutter your Inbox of ‘graymail’

• Act as an electronic receptionist

• Help you stay organized to use your time 
more efficiently
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B. Home > Rules cont’d 

Apply rules based on:

• Who the sender is

• To whom it is 
addressed to 

• Specific words in 
subject or message 
etc.

Take some action:

•Move or delete

•Reply or forward

•Flag it for follow up

•Assign a category etc.

QUICK STEPS  vs RULES

o Quick steps are flexible, you can choose to apply 
them when you want to use them.

• Use quick steps, when you need to do certain actions 
only after seeing the message.

o Rules are less flexible, once the rules are setup, 
they are applied automatically. 

• Use rules when you can identify a message that 
should be always handled in a specific way.
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C. Home > Signatures

Creating signatures
1. File> Options> Mail> Signatures> New

2. Enter the signature text in the box .

3. Select the signature for new messages.

Manually adding signature

• From the Message tab, Include group, click 
signature and select the signature to insert. 

D. Home > New Email > Insert > 
Quick Parts

Quick part is to create and store 
reusable pieces of content (auto 
text).

To create a Quick Part:

1. Open a New mail, type the text 
you want to save &highlight it.

2. Insert > Quick Parts > Save 
selection to quick part gallery

3. Enter a short name in Name box

4. Click OK
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USING QUICK PARTS / AUTO TEXT

To use a Quick Parts:

• Start typing the name of the Quick Part in the body of the 
email, a preview will appear – press ENTER to insert 
(prompt will be displayed)

OR

• Click Insert > Quick Parts and then click on a saved quick 
part item.

E. Home > New Email > File > Save As > 
Save as type: Outlook Template

A template is a message that you save to reuse it later.

To create a template:

1. Open a New Message form and create the template 
the same way you create an email.

2. File > Save As.

3. Select Outlook Template (*.oft) from Save as Type 
box.

4. Enter a name in File name box.

5. Click Save.
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USING TEMPLATES

1. From Home tab > New Items > 

2. More Items > Choose Form…

3. Select User Templates in File System from the 

Look in drop‐down list

4. Select the Template to use and click Open

5. Finish creating the message

6. Click Send to send the message

MAIL

Autocorrect

Find related messages

Share an email to Teams

Search
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AUTOCORRECT

TO REPLACE TEXT AS YOU TYPE

File> Options> Mail> Compose messages: Spelling and  
Autocorrect> Autocorrect options: Autocorrect options

Enter the abbreviation text in the Replace box, Click Add
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FIND RELATED 
MESSAGES

FIND RELATED MESSAGES

Right click on the message and select Find Related 
and then select messages in this conversation or 
from the sender option.
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SHARE AN EMAIL TO 
TEAMS FROM OUTLOOK

SHARE TO TEAMS
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SEARCH

SEARCH IN FOLDERS
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MAIL ‐ PRACTICE
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EMAIL: 
OPTIONS RIBBON

When creating a new email, replying to an email, or opening a draft email

MORE OPTIONS

•Use Voting Buttons 

•Delay Delivery

•Direct Replies To

•Display Bcc and From fields

•Automatically empty Deleted items folder
(File> Options> Advanced…)
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MAIL RECAP

o Organize mailbox using Folders

o Assign Categories with color to view priority 
emails or actionable emails at a glance

o Create and use Quick steps to save time /perform 
repetitive tasks

o Create Quick parts and Templates for future use 
(repetitive text)

o Create rules to organize emails as it arrives

o Conversation Clean Up

o Using Voting buttons  (Options > Tracking: Use 
Voting buttons)

CALENDAR
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VIEWING CALENDAR

o View calendar by day, week or month

o Highlight multiple days to see those calendar days

o To find your availability on random days: (8, 17, & 29):

• Select Day view, hold down Ctrl key and click on 8,17 & 29.

o To view a particular day:   

1. Press Ctrl+G

2. Then specify a date or even enter in normal language like , 
‘2nd Monday in December’

CREATE A NEW CALENDAR

o Create multiple calendars (e.g. a calendar for work 
and another one for personal appointments)

• From calendar Home tab, Manage calendars 
group, click Add calendar,  select Create New 
Blank Calendar and enter a name for the new 
calendar. 
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CALENDAR SETTINGS: 
File > Options > Calendar

 Edit Work hours  (start/end time) and 
Work week

 Uncheck default reminders

 Add holidays, time zones etc.

 Change default calendar color

 Show weather on the calendar

APPOINTMENTS

Appointment blocks off a specific period of time to do 
something (meeting, work on a specific task)

 Create an appointment from an email 
(Simply drag the email from the mailbox to the calendar. 
Specify the date and time for the appointment.)

 Use categories with color to recognize your activities

 Set appointments as private, out of office (eg.
vacation)

 Set up recurring appointments in one step

 May have reminders
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CONDITIONAL FORMATTING 
OF CALENDAR ITEMS

To automatically color code calendar items:

1. Click View> View Settings> Conditional 

formatting > Add.

2. Enter a name.

3. Select a color and Condition (specify 

the condition).

4. Click OK.

CALENDAR

Calendar techniques helps you to:

o Plan your day more effectively

o Customize settings to show exactly what you 
want

o Share your availability with others
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SCHEDULING 
MEETINGS

SCHEDULINGASSISTANT 
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PROPOSE NEW TIME

FINAL REMINDERS
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MCGILL EMAIL POLICY

Policy on Responsible Use of McGill IT 
Resources: Faculty and staff are not allowed 
to systematically forward or sync McGill 
email to an external (non‐McGill) email 
server. The only way to manage your McGill 
email accounts is to set up your accounts on 
Outlook or another app on your device.

https://www.mcgill.ca/secretariat/responsible‐use‐it

SHORTCUTS

Ctrl+Shift+m New Message

Ctrl+Shift+i Moves to Inbox

Ctrl+Shift+k New Task

Ctrrl+Shift+e New email folder

Ctrl+N Create new item 

Ctrl+S Send a message

Ctrl+R to reply

Ctrl+F to forward

Ctrl+D to delete

Ctrl+1 for Mail

Ctrl+2 for Calendar

Ctrl+3 for Contacts

Ctrl+4 for Tasks

Ctrl+5 for Notes

Ctrl+6 folder list
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THANK  YOU
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